Notices


Site Discussion

Do you have questions, suggestions, feedback, bug reports or other concerns? Post them here!


New pathfinder sheet

   
Quote:
Originally Posted by Plugsy View Post
It does. If you miss stuff out that auto calc is based on it doesn't work.


It's never been our pactice to start sheets by filling fields with zeros but if anyone thinks that'll help we could consider it.
I like that idea.

EDIT: I added in size, still seem to be some problems with adding in Dex into AC and NaN

That's strange Lith, everything seems to work for me, this is on Firefox on both old and new sheets.

Fist of all, thanks for the fix Plugsy!

Second of all, wow, that feat list!

I could see maintaining that feat list a whole 'nother project on it's own.

Quote:
Originally Posted by Lithdoran View Post
EDIT: I added in size, still seem to be some problems with adding in Dex into AC and NaN
It is still true that:
Quote:
Originally Posted by Plugsy View Post
If you miss stuff out that auto calc is based on it doesn't work.
I don't know anything about pathfinder, I just made it work based on what I was told. If it should be based on different fields then someone needs to point that out.

I can't spot anything else listed in the thread, but if there is please forgive the repeat.
Since the changeover to the new sheets style I'm missing data on both of my Pathfinder sheets. http://www.myth-weavers.com/sheetvie...sheetid=343912 & http://www.myth-weavers.com/sheetvie...sheetid=340141 are both missing Feats 1-9.
Any idea what's going on and if the data can be retrieved?

It was broke for a couple hours and I didn't realize. You must have saved during that time so no, sorry, the data doesn't exist.

Okay, so here's a new twist for you (and maybe some diagnostics?). I cleared the cache on my computer last wekend,and since that time if I edit a pathfinder sheet's DEX (or create a new one), the DEX-related fields don't populate correctly, or at all (CMD, AC, Reflex). Now, if I edit DEX on my computer at work, I have no problems at all.

To add to the mix, it doesn't seem to matter which browser I use. Chrome, FF, IE all so the same thing.

Edit: I have the same problem when I create a new sheet. I do not get the same issues when I create or edit a 3.5 sheet.

Link?

In fact, link me to 2 sheets which display the issue if you've got them. Then for each sheet describe what happens to CMD when you update dex.

New one The NaN is gone but still having lots of auto fill issues

Windows 7

Using Chrome

Quote:
Originally Posted by Shadowhawck View Post
New one The NaN is gone but still having lots of auto fill issues
You haven't specified what those issues are so let's take one. CMB - how would you calculate that if you don't know the size or the BAB?

Yeah sorry was all kinds of full fail there Plugsy, just saw that the skills and Saves were not autofilling.

I actually did put the BAB in but it did not Auto into the remaining slots

Manually filled it and now getting NaN

Dex based items AC, CMD, Skills, Init, no autofill oddly enough Ranged attack did fill.

Str based Skills and CMB did not fill in.





Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Myth-Weavers Status       Advertise with us