Site Discussion

Do you have questions, suggestions, feedback, bug reports or other concerns? Post them here!


Site loading really slow at the moment.

   
Quote:
Originally Posted by daltar View Post
I think it may be the ads? Lately I found that my browser gets way too slow when I start to get too many Mythweaver tabs open... and I'm seeing a few ads that play and load videos without sound by a logo with a red triangle with a curvy line in them. When I manage to close all the myth weaver tabs or reset my browser it gets speedy once again.
Not sure if this is related, but I've noticed over the last week or so that when the ads reload, they don't stop. That is, Chrome shows that the page is constantly loading, which is eating up system resources. Probably another Chrome issue, but wanted to mention it as you mentioned ads.

Quote:
Originally Posted by daltar View Post
I think it may be the ads? Lately I found that my browser gets way too slow when I start to get too many Mythweaver tabs open... and I'm seeing a few ads that play and load videos without sound by a logo with a red triangle with a curvy line in them.
There are some ads which certainly used to slow down my pages, but this specific issue wasn't that - it was that pretty much all the pages were super-slow to load, regardless of the ads (and also the ads on other sites weren't causing the same thing).

I just got one of those again... unfortunately I don't get a link from them to copy nor do I get an address when I mouse over, the whole thing is treated as a video. I haven't tried to click onto it to see where it leads and if I can get the address that way for obvious reasons... still, I've been getting them often enough that I don't think they would be hard run into if you browse the site with ads on... perhaps they are more targeted to me for some reason, but it doesn't really seem relevant to anything I've been browsing so perhaps it is more blanket than that.

Perhaps you can press F12 to view the page's HTML source code, and try to locate the ads in it? It should hopefully show the ad sourcing in its own element, assuming MW uses PHP or something else that would prepare those things prior to the technical page load.

Quote:
assuming MW uses PHP or something else that would prepare those things prior to the technical page load.
The ads are loaded in dynamically by google at/after page load.




 

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

Last Database Backup 2017-09-20 09:00:07am local time
Myth-Weavers Status