Storm King Thunder, Table 3 not displaying - Myth-Weavers

Notices


Site Discussion

Do you have questions, suggestions, feedback, bug reports or other concerns? Post them here!


Storm King Thunder, Table 3 not displaying

   
Storm King Thunder, Table 3 not displaying

My Browser Information: Mozilla/5.0 (iPad; CPU OS 11_0_3 like Mac OS X) AppleWebKit/604.1.38 (KHTML, like Gecko) Version/11.0 Mobile/15A432 Safari/604.1

Relevant Links: https://www.myth-weavers.com/showthread.php?t=422314
Referrer: https://www.myth-weavers.com/forumdisplay.php?f=8

Message: story thread shows a full blank page with a single post at the bottom. Cannot see other posts made on the thread.

Shambala, please try clearing your browser's cache to see if it fixes the issue. Let us know if the problem persists.

I wasn’t the only one to see it. I copied the player’s post, deleted it, then pasted it back, which resolved the issue. I saw the same thing happen in another thread this week.

Hmmm, interesting... This will be something Rodrigo will need to investigate, as my utility sadly runs out after basic tech support.

Disregard above, Mordae is better with tag diagnostics than I.

OK, I have fixed the problem. Buud had mispaired tags in every one of his posts, which combined to make a real mess. Please advise him to be careful

[TABLE][CENTER][/TABLE][/CENTER] in particular is really bad. Other less obvious examples are [TABLE][CENTER][R=1,1][R=2,1][/CENTER][/TABLE] which breaks things because the center tag is not closed for the first table cell. No tags should ever go between [TABLE] and the first [R], just to be sure.

The fact that our table BBcode implementation is not standard does not help, but it is what it is at this point...








Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Last Database Backup 2019-03-25 09:00:08am local time
Myth-Weavers Status