Upgrade Complete! - Page 4 - Myth-Weavers


Site Discussion

Do you have questions, suggestions, feedback, bug reports or other concerns? Post them here!


Upgrade Complete!

 
@DrivingBlind_MKII I responded to your email within 2 minutes of receiving it. Please see my response for resolution.

The game system search isn’t alphabetical as pre-upgrade site.

Also, a Shadowrun 4e is listed which gives an “Could not find phrase 'games_browse_no_games_found'.” error. Probably because Shadowrun without any version is 4th Ed. by default.

Device: iPad 10.5”
OS: iOS 11.2.6
Browser: Safari, Firefox, Chrome

Please refer to image below:



Cheers!

On chrome, on windows 10, can't seem to save one of my sheets ("Sheet NOT saved! Your changes will persist..."). Tried clearing cache, and it didn't work. I could save earlier, and can still save new changes if I open the sheet in a new tab, I just have a bunch of not easily copyable info trapped in a sheet that won't save.

I've still been getting 504s basically all day. It was working OK this morning but then pretty consistently until now I've been unable to connect.

I’m another 504 gateway timeout error person. Safari, iOS 11.

I’ve had intermittent access to the site (including right now!), so I can’t tell on my end if the fact that I have access at the moment means that the problem is solved for me or not. It was definitely a problem early yesterday (about 10 am GMT) and today (about 12 am GMT). I was only able to check the site aside from that very briefly from time to time yesterday, but (as noted above) I was intermittently able to access it.







 

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Last Database Backup 2019-02-20 09:00:08am local time
Myth-Weavers Status