5e Sheet Rolling. - Myth-Weavers


Site Discussion

Do you have questions, suggestions, feedback, bug reports or other concerns? Post them here!

5e Sheet Rolling.

5e Sheet Rolling.

My Browser Information: Chrome

Relevant Links: https://www.myth-weavers.com/sheets

Message: Using Sheet roll [SR=skill/ability][/SR] tag to roll in a game with sheets and players attached, won't let us roll, instead it displays the message "the skill/save/ability check 'XXX' was not found for (number which I assume is sheet id)" in this case we tried 'Perception' as the skill and then tried with 'Strength' as the ability, both all caps, small caps and with normal capitalisation.

Not sure if we are doing anything wrong or if something is broken.

5e has a different naming structure for the fields, which is why your efforts aren't bearing fruit. If you are using a desktop browser and hover over the field, you can see the field name that you must match (upper/lower case does not matter) for sheet roll to execute. In the case of Perception, it's perception_mod.

This is something I have had issues with before too - thanks for clarifying Eric.

Oh man, thank you for the quick reply! I don't know how it is done, but if that could added into the Dice Roller help page on the wiki it'd probably be helpful!

Thanks again!

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Last Database Backup 2019-06-24 09:00:08am local time
Myth-Weavers Status