Viewing thread issue - Myth-Weavers


Site Discussion

Do you have questions, suggestions, feedback, bug reports or other concerns? Post them here!


Viewing thread issue

   
Viewing thread issue

My Browser Information: Chrome - Version 72.0.3626.81 (Official Build) (32-bit)

Relevant Links: https://www.myth-weavers.com/showthread.php?t=460669

Message: I'm having issues with the above thread displaying properly while I'm logged in. It displays fine when I log out. Tried this with both Chrome and Explorer. Except for the last post, most of the page ends up being the blank parchment background the site uses and the reply box is skewed off to the left. It also seems to think there's only 1 page in the thread, but there should be two.

(open in new window)
Reply Box:


Rest of the page:


Clicking "Go Advanced" next to the reply box lets me read the thread below the normal input box as per usual, it was working fine until m4cha's last post there, but quoting it I can't see any strange code that might cause this to happen.

Other threads/games display fine.

Ah thanks! Can see everything normally now.

Still strange that it worked while I was logged out, but not when I was logged in.

Layout-breaking BBcode errors often interact poorly with private tags, leading to the behavior you saw..








Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Last Database Backup 2019-02-18 09:00:08am local time
Myth-Weavers Status