Random Posts and Ads at the bottom of user cp - Myth-Weavers


Site Discussion

Do you have questions, suggestions, feedback, bug reports or other concerns? Post them here!


Random Posts and Ads at the bottom of user cp

   
Random Posts and Ads at the bottom of user cp

My Browser Information: Samsung S7 - Android 8.0.0 :: Chrome Browser 74.0.3729.157

Relevant Links: (Copy and paste links to what it is you're talking about here)
Referrer: https://www.myth-weavers.com/forumdisplay.php?f=8

Message: (Describe your issue or feedback here, in as much detail as possible)

Okay so - wierd thing. My user cp is showing ads at the bottom ++ sometimes random posts from the site. See attached
Attached Images
File Type: jpg Screenshot_20190528-181727_Chrome.jpg (63.9 KB, 0 views)
File Type: jpg Screenshot_20190528-181521_Chrome.jpg (52.0 KB, 0 views)

Restarted phone and cleared cache.... its spreading


EDIT: Tried an incognito tab on my phone - still shows up on mobile. Disappears when in desktop mode
Attached Images
File Type: jpg Screenshot_20190528-182852_Chrome.jpg (46.4 KB, 0 views)
File Type: jpg Screenshot_20190528-183019_Chrome.jpg (53.0 KB, 0 views)

My Browser Information: Chrome 74.0.3729.169

Message: Switched to Desktop chrome browser as an example

Zoomed out so the bottom could be seen - no ads/
Attached Images
File Type: png Chrome Browser.PNG (761.4 KB, 0 views)

Okay it does it on every page on mobile
Attached Images
File Type: jpg Screenshot_20190528-184724_Chrome.jpg (99.6 KB, 0 views)
File Type: jpg Screenshot_20190528-184943_Chrome.jpg (78.6 KB, 0 views)

Chrome Browser 74.0.3729.157 on Android 9.

Ads only show through viewing the site via mobile. If you switch to view as desktop, the ads are gone again.

Gotta love when Weavers start troubleshooting to dump a list of what has and hasn't been tried! Related to recent code changes where the ads are concerned, Rodrigo will get on it soon.

I guess it isn't a "problem" - it is very wierd - it makes my pages two times as long on mobile causing me to scroll into an ads only page and have to scroll back up to view things.

Loads about 5 secs after the page does so it causes some jumpiness








Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Last Database Backup 2019-07-16 09:00:08am local time
Myth-Weavers Status