Site Discussion

Do you have questions, suggestions, feedback, bug reports or other concerns? Post them here!


Sheets Page Weirdness

   
Sheets Page Weirdness

Message: The sheets page isn't working for me. The little "private" eye icons have vanished, and the "Create" dropdown box doesn't work, so I can't create sheets.

I may be because I'm using a probably-out-of-date Chromium; I tried it on Chrome and it works just fine. However, it only started happening the other day so I don't know if it has anything to do with the HTTPS change (I've no idea why it would, but it seems coincidental).

My Browser Information: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/54.0.2807.0 Safari/537.36

All that's loading from https sources, so I'm not sure why it wouldn't work, either. It working on Chrome seems like a possible cache issue, try clearing your browser cache?

I tried that before I posted, but it didn't seem to do anything.

It may well be a problem on my end, but it was working just fine up until quite recently. I don't know exactly when I last tried to make a sheet before this, though.

I don't have chromium on this system to check and I'm in the middle of putting out an unrelated fire... can anyone else confirm/reproduce?

I tried and the sheets page is working fine for me.

For the sake of completeness, yes, it seems it was a problem on my end indirectly related to the SSL (so the upgrade to HTTPS did sort of cause it). I think it was a known issue with Chromium not allowing some stuff (which it presumably thought was unsafe) but updating fixed it.





Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

Last Database Backup 2017-02-21 12:56:39am local time
Myth-Weavers Status