Test Site Bug Reporting - Myth-Weavers


Site Discussion

Do you have questions, suggestions, feedback, bug reports or other concerns? Post them here!

Test Site Bug Reporting

Test Site Bug Reporting

After an initial discord release, we'd like to invite any interested members to come poke around on the test site, http://www.test.myth-weavers.com , as we continue to push toward this release.

Bear in mind that the test site is not connected to the production system. It's in fact based on a database backup from March 20. This means that users created after March 20, or email/password changes after March 20 are not reflected in the test site.
  • The test site database will *NOT* be merged so any changes there will be lost forever when it is shut down.
  • Image uploads will not work on the test site. There will be some debug information shown that you needn't worry about.
  • Be aware that the server resources for the test site are far less ample on the test site, so it may be slow to respond.

If you are helping abuse evaluate the test site and find a bug or something acting oddly, please report it here, going into as much detail as possible about the problem. Include browser, etc, like a usual Site Discussion post please!

Thank you!

I'm just putting this in here from the Discord so it doesn't get lost in the endless chatter:
  • Maps don't work
  • Cave Gen is borked
  • Point Buy calculator doesn't load
  • Sheets show ads when I normally don't see them <-- This might be fixed now. The sheets I can see no longer have them.
  • Although I can see sheets with a direct link, the "Sheets" link at the top of the main page takes me to the whoops page

Using Firefox, but I won't sling links.

@Call me Fate - cave gen, pointbuy, and sheets showing ads should work. I can't reproduce the sheets list, can you try again?

Cave gen works, ad still there but it works now.

Pointbuy works.

Sheets now load and there are no ads.

Maps work too. They load now, but they don't function.

Windows 7, Google Chrome.

When I clicked "Go Advanced" to write a reply, the "Fonts" and "Sizes" dropdowns weren't behaving. I tried it again when starting a new thread. (These same features work on the not-test regular version.)

Fonts gave me a big empty list.

Sizes was a tiny white square.

Is it intentional that the game ad by category isn’t included in the test server?

Nope! But it's just a config issue, I'll make sure to square that away as I do the update. Good catch!

It’s fixed! Great job dude!

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Last Database Backup 2019-06-18 09:00:07am local time
Myth-Weavers Status